Jump to content

nicolasbertoni

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. PC está reiniciando normal... rapidamente. Acho que imagem da tela ta meio ruim distorcida. Está em 1080p.
  2. Pronto! MacOS Olarila Catalina 10.15.4 instalado com sucesso. Coloquei o EFI que me mandou e depois o DSDT no SSD. Agora preciso instalar o clover e executar os comandos? PS: Tudo instalou normalmente. Só o sistema não iniciou com o EFI tive que usar o clover config dos arquivos no pendrive pra abrir o EFI vazio do SSD que coloquei seus arquivos.
  3. Perfeito! Até agora tudo Ok... Após post installation então eu colocarei o EFI ... e instalo o clover no ssd como guide step bt step? (Ou não? Todas correções vao ser feitas ainda exemplo, fazer funcionar a placa de expansão thunderbolt) Nada de patch serie 300? ou algo do tipo... (ou isso ja eh oq vc passou)
  4. Uma dúvida, após instalar eu coloco dnv os arquivos no EFI do SSD? E Após colocar os arquivos EFI que voce me passou, eu perdi o arquivo inicial da pasta Patched que ja vem com a imagem, certo? OlariaSSDT
  5. muito obrigado! Vou testar agora e já posto os resultados.
  6. Boa tarde, tudo bem Olarila? Estou com alguns problemas. Meu setup: Asus Prime Z390-A, i5 9600K, RX580 e Nvme 500. Bom... Ja faz 2 dias que estou tentando colocar o Hackintosh aqui. De algumas formas consegui ate instalar. Sempre no final acabo voltando pra tela preta que inicia. (isso depois de ja ter feito o post install e colocado o EFI serie 300 e clover... ai na hora de reiniciar sem o pendrive/cm pendrive da um erro, e tenho que mexer no clover pra funcionar. Fiz um donate no PicPay, caso me ajudem farei outro donate! No Bootloader do clover do pendrive, fiz o F4 e salvei os arquivos. Se alguém puder me ajudar, agradeço desde ja Meu clover também vem sem o Driver64UFEI. (CHIPSET SERIE 10,20,30 tem ser colocado no pendrive ou após o postinstall?) PS. Agora estou com o pendrive feito com Olarila 10.15.4. Ontem estava usando o .3... No clover em ACPI, eu ativo o FIX BOOT pq pra minha placa é necessário. Porem agora eu fico preso "congelado" em 2 minutos na instalação. E mais uma dúvida. Ontem o EFI não veio montado após a instalação (eu resolvi o Stuck se eu não me engano com NvmExpressDxe.efi)porem hoje decidi nao mexer mais nos arquivos e so no clover config. origin.zip
×
×
  • Create New...