Jump to content

gimbomalagitsu

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

Hackintosh Specs

  • CPU
    Intel Xeon E5 2680 2,7 GHz
  • Motherboard
    Generic X79 Motherboard
  • GPU
    ASUS GTX 650 1GB
  1. I have a problem with USB 3.0 ports after the 10.15.5 update. With X79 chipset, i must reload the USBInjectall kext because the USB 3.0 ports on the MB stopped working (and now they are working as USB 2.0 ). Any ideas about it ? Eventually this is the DSTD.... DSDT.aml.zip
  2. Thank you! I resolved the video card problem (the GTX650 always recognize a vga monitor plugged in as primary, the hdmi output recognized as secondary. With some tricky input switch, i set the hdmi as primary monitor in MacOs) and the USB problem. I still have the buggy audio. It must be something related to AppleALC. The sound controller is a Realtek ALC887 (find out in Windows with AIDA64)... Any ideas?
  3. Hi everyone, I found a generic chinese x79 motherboard (dont' know the brand), and, with few spare parts i found in my office depot, i built a test system with this specs: Generic Chinese x79 (i suppose Huanan or similiar), Xeon E5-2680, 32GB DDR3 ECC RAM, ASUS GTX 650 1GB, 2 SSDs (a Crucial where MacOs is installed and a Samsung Evo for Windows). I installed Catalina succesfully, but i have some problems: - I must boot up MacOS with nv_disable=1, because, after the OS is loaded, only the wallpaper and the mouse pointer are displayed (no login). No errors about kexts or somethi
×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap