Jump to content

junioroga

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Atualizei o DSDT semana passada, que voce me passou em outro topico baseado nas minhas configuracoes. Seria isso?
  2. Bom dia amigos! Tenho percebido ultimamente, que minha placa de video (RADEON RX 5700 XT) nao tem funcionado na tela de logon, coloquei um fundo animado na tela de logon e o mesmo fica travando demais, nao consigo ao menos digitar a senha, muito travado mesmo, com muito esforco apos digitar a senha, a placa de video volta a funcionar e fica normal. Poderiam me ajudar?
  3. Acabei de fazer meu primeiro hackintosh, tenho uma 5700 XT, vi que para solucionar o problema de tela preta, no boot precisamos adicionar esse comando. Porem toda vez que eu reinicio a maquina o comando apaga, tendo que digitar novamente. Tem alguma possibilidade de fazer isso ficar salvo?
  4. Bom dia! Poderia analisar o meu send me e me ajudar? Primeira vez que fiz um hackintosh, nao tenho a minima ideia do que fazer rsrs, estou aprendendo seguindo os tutoriais aqui do forum! https://www.dropbox.com/s/cbtimwu53ibr3o8/Send%20me%20iMac-de-Vilson.zip?dl=0 Se puder tambem me dar uma dica do que fazer depois que voces me retornarem algum arquivo eu agradeceria muito.
  5. Se eu trocar nesse setup a nvidia por uma AMD XT 5700, ai rola?
  6. Boa tarde! Sou programador, e atualmente possuo o High Sierra por questões de compatibilidade na época. Hoje em dia preciso do Xcode na versão 11, e vi que é possível utiliza-lo apenas no mojave pra cima. Meu hardware é: Processador: I5-7600Placa de vídeo: GTX 1070 8GbPlaca mãe: ASUS H270-M PLUS Memória RAM: 16Gb DDR4 Na época me lembro que o Mojave não tinha suporte para Nvidia, porém não sei se algo mudou de lá pra cá e o pessoal conseguiu desenvolver alguma espécie de webdrivers. Desde já, obrigado!
×
×
  • Create New...