Jump to content

Max Alex

Members
  • Content Count

    36
  • Joined

  • Last visited

Community Reputation

1 Neutral

1 Follower

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Utiliza a efi desse post, e reseta a NVRAM. funcionou tudo pra mim normalmente.
  2. Opa MaLd0n, realizei os testes durante 2 semanas e está sensacional, funcionando tudo, e a economia está perfeita, durando até 7h de bateria dependendo do que está fazendo, não tive nenhum problema, na hora que instalei, por enquanto estou usando a wifi interna que veio nele.
  3. Opa amigo me libera essa tua pós meu até o momento não sai da inicialização no bigsur, no catalina roda perfeitamente.
  4. Opa MalD0n fiz alguns testes aqui no clover e no opencore percebi que no clover quando coloco um video para iniciar ele da um travamento leve as vezes fica atrasado. o opencore fica a cada 2 ou 3 horas reiniciando, testei tanto com o catalina como o bigsur
  5. Tenho no computador dual boot com o catalina e o bigsur, pós o catalina está estavel ai da para trabalhar tranquilo já o big sur fica reiniciando 1 vez ou outra no dia. O fone de ouvido quando não conecto na inicialização eu vou e coloco o balanço do fone para qualquer um dos lados na configuração com isso sai normal na gambiarra. estou usando agora a efi do clover pós ficou mais estavel no meu pc do que a oc não sei pq. essa parte do boot deixa por enquanto isso ou pode remover na config removendo o -v, pra mim não deu problema pós como está em desenvolvimento e melhoria não te
  6. Opa @MaLd0n fiz o seguinte peguei tua ultima versão e estou usando com a dsdt que funcionava tudo no meu computador. Essa ultima atualização não reconhece minha placa do notebook nativo só a broadcom não estou utilizando nele pós preferir deixar em meu outro notebook que já funciona 100%. Poderia da uma olhada por favor. https://drive.google.com/file/d/16knrLEKbpWFlPNIwXxPQ4BdhblINqG4k/view?usp=sharing
  7. Faz o seguinte baixa essa kext https://github.com/OpenIntelWireless/itlwm/releases depois copia ela em alguma pasta no meu caso deixei nesse caminho /Users/max/WIFICatalina/ é só alterar e colocar o seu infelizmente não conseguir rodar essa kext direto pela efi no catalina só no big sur que conseguir mais estava dando uns problema de video ai preferir voltar cd /Users/max/WIFICatalina/ && echo <SENHA> | sudo -S chmod -R 755 *.kext && sudo chown -R root:wheel *.kext && sudo kextload AirportItlwm.kext && killall Terminal
  8. A EFI que estou utilizando é essa funciona tudo e o wifi é utilizando a versão demo do AirportItlwm assim deixando nativo a integração porem ainda é versão demo, no catalina tavez não inicie de uma vez no boot ai precise da um kexload direto no terminal ou automatizar a iniciação. Funciona bluetooth, e todas as configurações, no meu computador está dando um problema quando estou forçando a parte grafica acho que por enquanto só esperar os grandes desenvolvedores resolver. Essa efi que passei é em OC uma modificação da passada pelo MaLd0n adicionando o wifi e as kext do bluetooth as u
  9. Boa noite @MaLd0n to tendo esse erro as vezes pode me ajudar atualizei para versão do bigsur a mais nova no catalina não dava esse erro. panic(cpu 0 caller 0xffffff8008fefa76): Kernel trap at 0xffffff800c0f92e9, type 6=invalid opcode, registers: CR0: 0x000000008001003b, CR2: 0x00000001168b27e0, CR3: 0x0000000010825000, CR4: 0x00000000003626e0 RAX: 0xffffff935c575020, RBX: 0xffffff935d579800, RCX: 0x0000000000000000, RDX: 0x0000000000000000 RSP: 0xffffff80183fba08, RBP: 0xffffff80183fba20, RSI: 0x0000000000000001, RDI: 0xffffff935c575020 R8: 0x0000000000000001, R9: 0x00000
  10. Desculpa a demora estava trabalhando muito esses dias, segue meu debug https://drive.google.com/file/d/1rNLoXOn_U9jsAq92cuMNPcLEXzh-fWTE/view?usp=sharing
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap