Jump to content

shabaa

Premium
  • Content Count

    52
  • Joined

  • Last visited

Community Reputation

1 Neutral

About shabaa

    Recent Profile Visitors

    The recent visitors block is disabled and is not being shown to other users.

    1. Sorry for the delay in a response. I have had a similar problem in the past with a NVME drive. I was able to resolve it by performing a full erase ( simple one pass erase/write random data.) Only a one pass though. Then I went and performed a full format of drive( not fast format) and the problem I had with the NVME drive away. Hope this helps.
    2. There is no dsdt installed. I am trying to get to the first boot and set up screen after the installer has finished and reboots.... Any ideas?
    3. try with other gpu and check if work no difference on installing on G31m-ES2L. GTX650 boots fine on other system with Mojave already installed. Any Ideas?
    4. Install on new ssd does the same thing. Acts like video issue. Video card fine in windows card on accepted list. does not matter if -x flag used. card is using Kepler GK107 chip. Problems have been reported with cards using GK106 chip. (VRAM leakage) Will try my GTX770 card next. Any ideas?
    5. Yes... no difference. Still rebooting just after end of verbose load of OS. Installed on brand new drive. No difference. Just rebooting at the point that the Apple is supposed to come up
    6. Does same thing with- x boot flag. Not sure but I am gonna try another drive tomorrow morning . Something just doesn’t feel right.
    7. On Gigabyte G31m-ES2l with GTX650 (Kepler) Mojave Installer completes, system reboots and all is fine, Clover loads up, Mojave starts up verbose and just before the Apple logo starts It reboots. No error message or anything. Does it with -x, with or without inject NVIDIA. Why?
    8. On Gigabyte G31m-ES2l with GTX650 (Kepler) Mojave Installer completes, system reboots and all is fine, Clover loads up, Mojave starts up verbose and just before the Apple logo starts It reboots. No error message or anything. Why? Does it with -x, with or without inject NVIDIA.
    9. Hello MaLd0n. I am currently on High Sierra and have your DSDT and other fixes in place. I am getting ready to do a clean install of Mojave on the same PC with different drive and a different graphics card. Current card is 8800gts, new card is GTX650. Do I have to get a new DSDT made and do I need to change anything in clover / EFI? Thanks!
    10. Definitely hardware problem. It is either there or it is not with the OS and clover. Make sure bios is up to date as well.
    11. Your video card is not natively supported: Doesn't mean that it may not work, just that it may require a little work on your behalf to get it to work and there is no guarantee that it won't have problems. IMHO, For the best experience with the least amount of headaches stick with a supported card. Here is the current list of NVIDIA supported cards on Mojave: Nvidia Kepler Cards that are Natively Supported: GTX Titan (GK110) GTX Titan Black (GK110) GTX Titan Z GTX 780/Ti GTX 770 GTX 760/Ti GT 740 GT 730 GT 720 GT
    12. Your graphics card is no longer supported by the later versions of the Mac OS. If you want to use a later OS you must get a supported video card.
    13. Leave no stone unturned is a good idea. I had a similar problem with my first Hackintosh when snow leopard came out but perseverance finally came through and the problem was resolved. I know you addressed your video card issue by making it vesa but that isn’t a great solution and the 200 series nividia cards aren’t really compatible. Get a compliant card that will work with the later OS versions.
    ×
    ×
    • Create New...

    :cap-Please Disable Your ADBlocker and Support Our Forum-:cap