Jump to content

evest03

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

Hackintosh Specs

  • CPU
    intel Core i5 - 8265U KabyLake
  • Motherboard
    LENOVO LNVNB161216
  • GPU
    Intel(R) UHD Graphics 620
  1. Ok I send my Ioreg, Thanks u so much!! Pdta: trackpad and brigthenss not working... https://drive.google.com/file/d/10QXCg7MPU_ZyKZe3uOZJmoEfT7kGoSfQ/view?usp=sharing
  2. I remove DSDT.aml in ACPI folder and config.plist but view errors when start without DSDT.aml This is the errors... https://drive.google.com/file/d/1-24rtDC6Ir8y9H6hJpdIha5ynTUo-9or/view?usp=drivesdk
  3. I send my Ioreg, thanks u so much!! https://drive.google.com/file/d/1cw18qsyP2tAQUs56co3kz0laKojviOdm/view?usp=sharing
  4. I get It... Will there be any way to get a higher performance for my laptop? The performance currently when I use Final Cut Pro in a simple project or other apps is very slow... Please help me:(
  5. It is the same configuration, just change the icons at the start of the OC, the smbios that I had configured was a MacbookPro16,3 that had a similar frecuency to that of my processor... My processor is: i5-8265U Kaby-Lake-R, my IGPU: Intel UHD 620 and my laptop is Lenovo ideapad S340-15IWL
  6. I send Iog with your EFI modifications, I admire him a lot!! https://drive.google.com/file/d/1uaDlk8DEiCykX18irEGCgON6Qr1AS-Ss/view?usp=sharing
  7. I tested your EFI for Lenovo ideapad s145 with i5-8265u and the performance is amazing but the trackpad, sleep, keyboard, usb ports and sound is not working, on my EFI the performance is not good.... I tried with your Efi modification on geekbench 5 and the punctuation is: SingleCore: 645 Multicore: 2204 IGPU: 4034 I try with your EFI S145 and this is the punctuation: SingleCore: 1030 Multicore: 3100 IGPU: 4799 Please help me to have a perform better on my laptop:(
  8. EDIT** The efi is working but this is not optimal performance, is somewhat slow.... please help me:(
  9. Ok ACPI is clean, update kext and OC Version I send my Iog with the changes, thanks u!! Pdta: Trackpad not working when ACPI is clean... https://drive.google.com/file/d/1_9Il6qxdon4vgDY0rDws3gYNhOVA-7To/view?usp=sharing
  10. Here is my log... Thanks You So much, I admire him a lot!! https://drive.google.com/file/d/1sXPCApsvWX4z6Ma9NPDUougjtsh_kyCf/view?usp=sharing
  11. Please help me ... my EFI is working but this is not optimal performance:( I try and try but I have not gotten results ... This is my laptop: Lenovo ideapad S340-15IWL Processor: i5 8265u Kaby Lake-R according geekbench IGPU: Intel UHD 620 Graphics 2GB Dedicated GPU: Nvidia MX110 2GB Display: 15,5 " Resolution: 1366x768 SSD M.2: Crucial P2 de 256 GB SSD SATA: kingston A400 240 GB Ram: 12GB DDR4 2400Mz This is my EFI (Battery & sleep doesn't work very well) https://drive.google.com/file/d/1UDLZyEU5TFI-bRuC5XxZS6VrXzs8iqby/view
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap