Jump to content

juanmi

Donator
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About juanmi

  • Birthday 04/01/1978

Hackintosh Specs

  • CPU
    i5-9600k
  • Motherboard
    z390 aorus pro wifi
  • GPU
    sapphire rx 580
  1. Solved!!!!! I added the acpi patch SAT0 - - > SATA and the installation has finished I will try with Catalina Thanks!!!
  2. -----------------------------En Google Trnaslator--------------------------------- Hi all! It is my first message in these forums, I hope to be writing in the right place. First of all, thank you for all the documentation and work there is Olarila.com It is the third hackintosh I do and in the latter I am having problems that I don't know how to solve. The hardware is as follows: Gigabyte Z390 Aorus Pro WiFi Intel Core i5-9600K 3.7Ghz Sapphire Pulse Radeon RX 580 8GB GDDR5 Kingston HyperX Predator DDR4 3200 PC4-25600 16GB 2x8GB CL16 I tried to install Catalina, Mojave and High Sierra, with the version of bios F10 and F11. Before writing I have tried everything and the place where I have gone farther has been with Catalina, after erasing the disk and launching the installation, it is frozen in 18 min. It has not been with the image of Olarila since it does not recognize the network card and the system cannot continue without an internet connection, it has been testing the EFI of a tonycrap partner. You can help me. Is it a memory problem? Any clues to continue? Thank you very much in advance -----------------------------Pt Google Trnaslator--------------------------------- Ol√° a todos! √Č a minha primeira mensagem nesses f√≥runs, espero estar escrevendo no lugar certo. Antes de tudo, obrigado por toda a documenta√ß√£o e trabalho dispon√≠vel em Olarila.com √Č o terceiro hackintosh que eu fa√ßo e, no √ļltimo, estou tendo problemas que n√£o sei resolver. O hardware √© o seguinte: Gigabyte Z390 Aorus Pro WiFi Intel Core i5-9600K 3.7Ghz Sapphire Pulse Radeon RX 580 8GB GDDR5 Kingston HyperX Predator DDR4 3200 PC4-25600 16GB 2x8GB CL16 Tentei instalar o Catalina, o Mojave e o High Sierra, com a vers√£o do BIOS F10 e F11. Antes de escrever, tentei de tudo e o lugar para onde fui mais longe foi com Catalina. Depois de apagar o disco e iniciar a instala√ß√£o, ele fica congelado em 18 minutos. Ele n√£o aparece na imagem de Olarila, pois n√£o reconhece a placa de rede e o sistema n√£o pode continuar sem uma conex√£o √† Internet. Ele est√° testando a EFI de um parceiro tonycrap. Voc√™ pode me ajudar. √Č um problema de mem√≥ria? Alguma pista para continuar? Muito obrigado antecipadamente -----------------------------Spanish----------------- ¬°Hola a todos! Es mi primer mensaje en estos foros, espero estar escribiendo en el sitio adecuado. Lo primero gracias por toda la documentaci√≥n y el trabajo que hay Olarila.com Es el tercer hackintosh que hago y en este √ļltimo estoy teniendo problemas que no se como resolver. El hardware es el siguiente: Gigabyte Z390 Aorus Pro WiFi Intel Core i5-9600K 3.7Ghz Sapphire Pulse Radeon RX 580 8GB GDDR5 Kingston HyperX Predator DDR4 3200 PC4-25600 16GB 2x8GB CL16 He intentado instalar Catalina, Mojave y High Sierra, con la versi√≥n de la bios F10 y F11. Antes de escribir he probado de todo y al sitio donde m√°s lejos he llegado ha sido con Catalina, despu√©s del borrar el disco y lanzar la instalaci√≥n, se queda congelado en 18 min. No ha sido con la imagen de Olarila ya que con esta no reconoce la tarjeta de red y el sistema no puede continuar sin conexi√≥n a internet, ha sido probando la EFI de un compa√Īero de tonycrap. Pod√©is ayudarme. ¬ŅEs un problema de memoria? ¬ŅAlguna pista para poder continuar? Muchas gracias por adelantado
×
×
  • Create New...