Jump to content

juliocln

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

Hackintosh Specs

  • CPU
    i7 4510u
  • Motherboard
    np270wj xd2br
  • GPU
    intel graphics

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Was the same way to me and my lenivi 320, i tried to do with clove efi edited clove64x and boot efi e kernelpatch but end with +++++ even if i tried bootkernelsystem on bootarg ends with panic apple... also tried clove5120 and open 0.6 neither can pass big sur (usb install or recovery partitiob test) when you find solution share with us
  2. I tried the link on the olarila page that you gave me lenovo320, but I didn't even get the boot on Catalina, there was a symbol cut from zero and crash. My doubt was whether as I boot bigsur through the open core if there was a link I could use / efi folder (boot + OC) already set up, since I tried and couldn't. Any help?
  3. Ola , boa noite, estou com um pouco de dificuldade de instalar o Big Sur no meu Lenovo320 Kaby Lake e um CAIRO A4 , então eu uso o Catalina ( rodei o RunMe que segue nesse link https://drive.google.com/file/d/1fbPrR1T5TiVU3tXi8f2aDFJ-mGshRHBt/view?usp=sharing ) minha pasta Clover la dentro funciona muito bem no Catalina , mas tentei todas as pastas EFI do S145 EFI do prebuild EFI desktop do fórum e não consegui da uma mensagem de erro abaixo quando não trava antes de abrir ( imagem em.zip) tentei abrir o open core e configurar via próprio site do open e não consegui . Alguem pode tentar me aj
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap