Jump to content

Marck00

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Marck00

  • Birthday 07/23/1997

Hackintosh Specs

  • CPU
    i3 8145u
  • Motherboard
    intel 300 series
  • GPU
    intel hd 620
  • INTERESTS
    Hackintosh, Tech, Videogames, Smartphones, Design
  • OCCUPATION
    Student

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @MaLd0n here it is : New SendMe - Marck00 Here you can see how running Geekbench increases GFX REQ to 1 and after a moment the core frequency drops to 0.4 and stays there until system reboot It seems that the problem is in the temperature, I have suspended the laptop, I open it and I notice that the fan is off, when I come out of the rest the frequency returns to normal and the fan started working, I do the test in geekbench and it ends without the frequency going down to 0.4
  2. Ideapad L340 15-iwl , Core i3-8145u, Intel UHD 620. I have noticed that the processor frequency stucks at 0.4 when GFX REQ reaches 1.00
  3. Good Day, does anyone know how I could solve this problem? attached mojave capture and another from Big Sur, the SSDT are the same.
  4. I can't get into recovery mode either, I did everything from the system
  5. https://forums.macrumors.com/threads/macos-11-big-sur-on-unsupported-macs-thread.2242172/page-28?post=28603788#post-28603788 I could mount it in Read/Write mode by following these steps, Before that I modified in opencore the section csr-active-config with the value FFFFFFFF
  6. I think so, I had the doubt if the copy was not right or if it is related to OpenCore
  7. I already restored the entire disk, the system works perfectly, but before starting it appears many times that message, I have the doubt if it is normal or not
  8. Hey, everybody, does anyone else get something like this a lot? Disk1s5s1: device is not readable. On diskutil it appears as a snapshot
  9. Yes, worked very well your DSDT and exact, Intel i3-8145u, I change the wifi card for one that I had from another laptop which is Atheros956x and works very well the wifi, bluetooth as you say is always looking but doesn't work, it should also be said that when upgrading to 10.15.1 I lost the HDMI audio, I will continue looking and try to make it work, anything will be very attentive. Added in 21 minutes 53 seconds: I'm sorry, I didn't send my previous comment correctly, but it said that I had tested your kext, (along with the DSDT) and it didn't work, the settings showed looking for a trackpad, but thanks to the user [ref]lipejp[/ref] for sending the link of the EFI of [ref]Mald0n[/ref] with the DSDT of the user [ref]user748832[/ref] , the trackpad worked perfectly, thank you very much to all, I'm at your orders.
  10. Sorry, the zip file generated is too big, so I uploaded it to Google Drive. here is the link: https://drive.google.com/file/d/1yNNirootqdK3L23WmSFjYnG0n4uZZ1PJ/view Thanks [ref]MaLd0n[/ref]
  11. Thank you [ref]MaLd0n[/ref], I just did, download your EFI file and replace it completely, remove voodoo12c Synaptics, and copy voodooi2celan from the official voodoo i2c package, without luck. the bluetooth trackpad search screen continues to be in the settings. I had read something about ACPI battery, said you had to remove it or something to show the trackpad settings. is that true? or not?
  12. Hi, I was reading the post and all the comments. I have installed Mac OS 10.15.1 thanks to @MaLd0n for its EFI folder. everything works except the touchpad. On IOREG appears as ELAN0629 as well as the user @user748832, I use the following guide : https://github.com/alexandred/VoodooI2C/pull/191/files#diff-2956980392a5cef855a8135904c939f3, I try with 0x6e , 0x42 , 0x1B, etc.. but it didn't work. I would like to know which hexadecimal GPIO pin number used and which kexts are finally the ones that made this model work. in my case in the trackpad configuration appears looking for bluetooth trackpad. If anyone could help me, I'd appreciate it very much.
×
×
  • Create New...