Jump to content

junior_desampa

Members
  • Content Count

    112
  • Joined

  • Last visited

Community Reputation

1 Neutral

1 Follower

About junior_desampa

  • Rank
    Geek
  • Birthday 12/20/1986

Hackintosh Specs

  • CPU
    I5 4460K
  • Motherboard
    ASUS Z97M-PLUS/BR
  • GPU
    GTX 760 2GB 256BIT

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. vc consegue mandar o link da sua pasta UEFI?
  2. vc consegue ter acesso a pasta uefi do Pen drive? se sim, vc pode fazer o download da minha UEFI no tópico, e tentar sobrescrever a do Pen.. faz o backup antes..
  3. Bom dia, comece a partir daqui, e vai informando seu progresso.
  4. Com muita paciencia e estudo consegui configurar minha pasta do open core.... tudo funcionando novamente... Valeu Olarila....
  5. Eu Consegui INstalar o Big Sur com o Clover.. Masquando tento inicar ele da esse erro . rooting from the live fs of a sealed volume is not allowed on a release build Vi que no opencore tem a opção SecureBootModel=Disabled (NO CLOVER NÃO ACHEI) quando tento subir com o opencore omeu video não inicia, ja tentei o opencore do olarila p notebooks serie uhd 630, mas não roda...
  6. Nada Feito... não sobe o video.. fica parado.. o meu OC, ele sobe fica a tela cinza com o mouse a vista, mas não sai disso
  7. Blz.. vou tentar agora.. Valeussss
  8. Vou tentar a kext assim que conseguir instalar o Big Sur.. copiei o meu EFI funcional do catalina p pendrive, mas so fica na tela cinza com o cursor.. não sai disso..😅
  9. Coloquei o EFI do catalina no PEN do Big Sur, ele sobe mas fica na tela cinza, com o cursor.. não sai disso. image.zip
  10. Realtek RTL8168/8111 PCI-E Gigabit Ethernet Adapter PCI\VEN_10EC&DEV_8168&SUBSYS_13311025&REV_25 Outra coisa, estou tentando instalar o BIG SUR no mesmo laptop, só que no NVME, com o proprio iso do olarila, mas esta dando varios erros. É possivel eu pegar o meu EFI (CLOVER/OPENCORE CONFIGURADO COM AS KEXTS) E SUBISTITUIR PELO EFI DO OPENCORE CRIADO NO PENDRIVE?
  11. Boa noite, to com um problema na rede cabeada, a kext esta carregada, tudo ok, mas não detecta o cabo e rede... uso a kext itlwmx.kext p o wifi junto com o heliport... tentei desativar os dois p iniciar so a kext de rede cabeada, mas não teve alteração rede.zip
  12. Perfeito.. ja esta funcionando novamente.. obrigado.. 😀😀😀
  13. Boa Tarde Mald0n.. estou com um problema na atualização do clover 5025/5026... depois da atualização não inicia... Segue meu config.plist Olhando no forum vi algumas publicações referentes a atualização do opencore, etc. eu não entendi muito bem... na versao 5020, funciona tudo perfeito.. config.rar
  14. Blzz... ta ótimo... Valeu pela ajuda Mald0n.....
  15. 😄 Perfeito..... Valeu!! tem duas coisas que se conseguirmos refinar fica 100%.. o WIFI consegui rodar com uma kext e com o heliport.app (Placa Intel AX200), será que conseguimos deixar o wifi nativo gerenciado pelo Mac mesmo? E os fans que não detecta a velocidade, etc... Será que conseguimos deixar funcionando tb?? Fora tudo isso... kkkkkkkk... o restante ta 100% itlwmx.kext.zip
×
×
  • Create New...