Jump to content

junior_desampa

Members
  • Content Count

    127
  • Joined

  • Last visited

Community Reputation

1 Neutral

About junior_desampa

  • Rank
    Geek
  • Birthday 12/20/1986

Hackintosh Specs

  • CPU
    I5 4460K
  • Motherboard
    ASUS Z97M-PLUS/BR
  • GPU
    GTX 760 2GB 256BIT

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Noite pessoal, Lag resolvido com o comando agdpmod=vit9696 Estou com problema no touch, ele reconhece o touch, mas não como trackpad, antes reconhecia normal. Segue meu EFI OC 0.7.3 https://drive.google.com/drive/folders/1B7aiMfBEJ8eyPCUZW-6240jrBeyaIJSg?usp=sharing
  2. Desculpa a demora Otavio... eu nao consegui resolver, fora que meu touch e teclado ficaram meio estranhos.. quando ligo o mac, da um putz lag no login, depois volta ao normal... sera que o @Mald0n, consegue dar uma ajuda? DSDT.aml
  3. Tudo funcionando no 11.3.1, só a partição nvme que nao aparece mesmo... tem como ajustar os controles FAN?
  4. Ja tinha feito.. deu certo.. instalei o 11.3 e estou atualizando p 11.3.1 depois volto com todos os testes e Feedback.. valeuuus
  5. Esta dando erro no USB, ao carregar o 11.3 install... AppleUSBHostPort::disconnect: persistent
  6. Boa Tarde.. Tive que adicionar, a string abaixo, pq estava dando tela cinza <key>prev-lang:kbd</key> <string>en:US:0</string> e adicionar a kext CtlnaAHCIPort.kext por que nao estava detectando o M.2 e o sata.. (O NVME no instalador nao detectou). assim que terminar de instalar volto commais resultados.
  7. https://drive.google.com/drive/folders/1nm1EIZBzVAJ1-_sUVDQ8slL5YCSR2m6Y?usp=sharing
  8. Atualizei para o OC 0.6.8 mas não atualiza o Sistema.. não sai do 11.2. Outra questão, o notebook não reconhece o NVME M.2. Tenho um SSD M.2 (RECONHECE NORMAL) UM HDD 2TB (RECONHECE NORMAL) E um NVME M.2 (NÁO RECONHECE) Alguma ideia do que eu possa fazer? Obrigado... fiz o procedimento mas não de certo o update, continua no 11.2
  9. Enrolling... 2021-03-14 19:07:25.395 seedutil[580:6326] audiences result was 0 Program: 2 Build is seed: NO CatalogURL: https://swscan.apple.com/content/catalogs/others/index-10.16seed-10.16-10.15-10.14-10.13-10.12-10.11-10.10-10.9-mountainlion-lion-snowleopard-leopard.merged-1.sucatalog.gz NSShowFeedbackMenu: YES DisableSeedOptOut: NO Asset Audience: ca60afc6-5954-46fd-8cb9-60dde6ac39fd Não funcionou.. Atualizei para a versão 0.6.7, o link da versão beta esta off.. com a versão 0.6.7 não funcionou.. config.zip
  10. Eu instalei a vesao mais atual do Olaria 11.2, e gerei a SMbios, mesmo assim ele não acha atualização. config.plist.zip
  11. O meu não aparece p atualizar, quando baixo pela Apple Store, diz que não tem pacote valido para instalação.. :/
  12. manda foto do log... quando tive esse problema foi por corrupção no Pen drive...
  13. renomeia a pasta efi do pen drive para uefi.ori e coloca esta pasta https://drive.google.com/file/d/1O3B1-fGpOz2j5WgwOUVkgvS6m1pjKcbk/view?usp=sharing
  14. vou verificar e te retorno mais tarde
  15. Sim, vc tem acesso ao windows, eu geralmente uso o Paragon Partition Magic p adicionar uma letra a partição uefi, e uso o explorer++ p copiar, colar, editar etc...
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap