Jump to content

brasileirojr

Members
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

0 Neutral

Hackintosh Specs

  • CPU
    i5 7
  • Motherboard
    lenovo ideapad 320
  • GPU
    Intel HD Graphics 620 1536 MB

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Só botar a kext ou fazer o processo no guia do OpenCore? (Eu fiz o processo todo e mesmo assim não funcionou)
  2. Depois de uns minutos no sleep, quando o computador acorda ele fica muito lento e ligado, as animações parecem que nem tem a aceleração gráfica ligada
  3. https://drive.google.com/file/d/11pjW0jSy0obCihsGsoW1vGIlK9kVSHLl/view?usp=sharing
  4. Ok, tem uma maneira de fazer as teclas f11 e f12 pra mudar o brilho ao invés de fn+c e fn+p e fazer o sleep funcionar?
  5. Removed the ssdts and saved the file, here it is (for some reason my trackpad is not working now) https://drive.google.com/file/d/12BBDLt4H8PaX5O0wFJxz8tLCQHmr9md9/view?usp=sharing
  6. Here it is (I hope this is not the final config.plist file because my trackpad is not working with this file) https://drive.google.com/file/d/15mo41pwI6C6ktmcZVJbWjUDBizhT2nkJ/view?usp=sharing
  7. Hello, I did a Hackintosh about a week ago on my Lenovo Ideapad 320 and most of the things work just fine, except for the brightness control and the sleep, I've been told that I can easily be fixed by patching the ssdt files, but for some reason I could not do it because the program for would not open, so I hope you guys can help me. (for some reason the post is not letting me upload the "send me" file, so I'll just upload it on drive and send the link) https://drive.google.com/file/d/1y8m9lsGENJWwKVbnVc5vzYqq3OCyP-u8/view?usp=sharing
  8. Eu estou tentando fazer uma instalação no meu Lenovo Ideapad 320 i5 7th HD 620 8gb ram só que nenhuma das kexts que eu botei estão funcionando, a do audio, graficos, teclado e o trackpad, inclusive tive que desabilitar a aceleração grafica para fazer com que o laptop ligasse, e segundo o guia do OPENCORE está tudo certo, segue aqui minha pasta EFIEFI.rar EFI.rar
  9. I'm with a problem, every modification that I make on the EFI Partition, clover won't read, flags, kexts, everything, for exemple, my config file haves 4 boot flags, but the one that clover reads, have more then 6, the audio is work because of that, how can I fix it?
  10. I did this and now there is an error: How do I solve it? smcGetKeyInfo Error: Received error 0x84 when getting key info for ALRV smcReadKey Error: Received error 0x84 when getting key info for MSLD smcReadKey Error: Received error 0x84 when getting key info for ALV0
  11. Hey, I'm trying to install mac os big sur but, when i boot to the bootable drive, I always end up with a kernel panic, no matter what I do here the photo and the config.plist file config.rar
  12. I downloaded the image, made the bootable usb and boot it into my pc, but it didn't worked, so i tried to boot back into my pc to fix it, but the kext didn't worked at all, i tried to update clover, reinstall the original EFI, update the kext but nothing worked, can you help me?
  13. Ola, eu fiz um boot com o pendrive do olaria big sur que tinha o opencore, o meu computador tava com o clover bootloader, e agora por algum motivo, eu não posso usar minhas kexts, alguém sabe como resolver?
×
×
  • Create New...