Jump to content

kingofnie

Members
  • Content Count

    25
  • Joined

  • Last visited

Community Reputation

2 Neutral

Hackintosh Specs

  • CPU
    i7 5th gen
  • Motherboard
    na
  • GPU
    1080ti

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. can someone look at this and see if I've got things in the right folders I am getting no results I am worried I've misconfigured something. https://drive.google.com/file/d/1JJcjrLhL0YFpCwIzSGm90nuXkpl_G3jJ/view?usp=sharing
  2. ok in my kext folder? sorry I was also having an Xcode issue I had to fix
  3. Take the whole Lilu4all folder or. the folders inside it?
  4. ran it now what do I do with the folder it made?
  5. I got the most current ones off the release pages maybe try going down a version?
  6. I am trying to load them I have the kexts installed but nothing seems to be happening can someone help me out?
  7. Yeah I've been trying with the video issue I've tried taking it to another but so far no luck.
  8. Elantech trackpad I tried installing the. voodoo drivers for it myself and I must have messed it up cause I had to revert after a kernel panic...
  9. https://drive.google.com/file/d/1Ledq_aNMuxGCTSnV0lGSsTSwiQkVcclt/view?usp=sharing here you go.
  10. awesome hit me up if you get other things fixed... the i2c trackpad is kicking my butt ..and I haven't attempted the video yet I'm seeing things about spoofing it or something.
  11. hmm well I'm on the system I built now ... lets see what hdd are you using. nvme ssd? have you tried different ports? Also you might check your uefi driver. Now that I think about it that sounds very much like that kind of error. I mean id try a different flash drive before anything else start from scratch make new install media. I have. 2.0 and 3.0 drives for exactly this reason.
  12. https://drive.google.com/file/d/1NCehNb9kqvavLTI42s5gRhEErrT4ir3K/view?usp=sharing a ton of work and luck you can try my efi. here for my system with the same processor. Also double check your bios secure boot kept creeping back in on me.
  13. I just got this working all but graphics and touch pad on mine. I am working on that now.
  14. I am trying to figure out how to patch for my I2c track pad any help would be appreciated as I am in a bit over my head on this part.
  15. https://drive.google.com/file/d/1_dDSONGqEQ7kbAyMKLPMjaLFESQAE7DL/view?usp=sharing Done side note to anyone doing this install. I seem to have noticed a bug. where you have to have something in the center USB port or the install freezes another thing is If you don't load through the boot loader by pressing f12 on each reboot it seems to be really laggy when it loads. Ill do do an updated folder if I can figure out how to get graphics acceleration working.
×
×
  • Create New...