Jump to content

lsquiavenato

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About lsquiavenato

  • Birthday 10/02/1999

Hackintosh Specs

  • CPU
    i5-3570
  • Motherboard
    Asus P8B75-M
  • GPU
    RX 560
  1. como que eu desbloqueio a leitura e gravação pra substituir a pasta Contents do kext?
  2. [email protected] ~ % /Users/leandro/Downloads/VoodooHDA.kext\ 3/Contents/MacOS/VoodooHDA ; exit; zsh: exec format error: /Users/leandro/Downloads/VoodooHDA.kext 3/Contents/MacOS/VoodooHDA [Processo concluído] -> Deu isso
  3. eu já tentei todos os VT1705, VT1802 e VT2020_2021 e não funcionam, o meu codec é VT1708S, continua sempre a mesma coisa, audio funciona mas sem controle.
  4. Tudo funcionando perfeitamente, tirando o audio, eu to com o voodoo, ele roda o audio, mas eu nao tenho controle do audio, eu aumento e abaixo, e continua o mesmo volume, tentei usar as configurações do proprio voodoo, mas ele nao altera em nada. Saberia de alguma solução pra isso? (eu consigo ajustar o audio apenas no que eu to ocupando, ex spotify, na barra dele, youtube, na barra dele)
  5. Era isso, nunca imaginaria, muito obrigado! Added in 3 minutes 14 seconds: Mais uma pergunta, como que eu tiro o -v pra ele não ficar sempre aquela tela de inicialização?
  6. E aí, to voltando aqui, porque troquei de cpu e gpu, tava com um core i3 2120 e passei pra um core i5 3570, e estava sem placa de vídeo e agora to com uma rx 560, tentei iniciar o macOS normal mas ele chega em certo ponto e aparece um sinal de bloqueado bem no centro e as letras ficam embaralhadas, aí ok tentei mais algumas vezes e depois fui tentar reinstalar o macOS, só que no utilitário de disco não aparece nenhum dos hds, o SMBIOS está iMac 13,2, isso automaticamente quando eu fui pra mudar. Mas tudo foi reconhecido pela placa, os 16gb ram, o processador, vídeo e todos os cabos sata, será
  7. Deu certo, muito obrigado! Só que agora eu não tenho controle do audio, ou ele ta alto ou ta mudo... será que eu deveria testar outro kext?
  8. Eu tentei a ultima versão do kext e ta na ultima versão do Clover e não consegui fazer funcionar, quando eu coloco o kext pra instalar pelo pacote de instalação ele da falha e se eu pego o .kext e jogo no kext utility ele da "Can't copy source file". Eu não sei se to fazendo alguma coisa errada.
  9. Tentei o tutorial do topico, não deu com os kexts e nem tinha a pasta com os layout pro meu chipset (tinha pro VT1705, e não pro meu VT1708S), tentei com o 05 mas sem sucesso, tentei também o voodoohda e nem sinal de som, teria algum arquivo que eu possa te mandar pra dar uma olhada? ou será que não tem solução?
  10. Show, consegui instalar certinho, agora eu só não to conseguindo achar kext pro audio VIA VT1708S, eu procurei alguns na internet, instalei, mas sem sucesso. Obrigado pela ajuda!
  11. A instalação abriu certinho, formatei o ssd pra instalar, cliquei em instalar pra escolher o ssd e eles ficam em cinza fraco e aparece a mensagem que nao pode ser instalado nesse computador. Eu estava tentando instalar o Catalina. Placa-mãe: ASUS P8B75-M Processador: Core i3 2120 3.3Ghz (por hora, vai ser substituido por um i5 3570 3.4Ghz) Ram: 8GB (vai ser substituida por 16) Placa de video: agora ta sem, só com o intel, mas vou colocar uma rx 570 4gb
  12. eu baixei primeiramente antes de fazer dual boot e mudar o formato, e não funcionou, ele não aparecia os discos, e agora que aparece o disco ele não monta, mesma coisa que expliquei ali em cima que tentei apagar pelo mac os, ele aparece mas só como peso morto ali mesmo
  13. muito obrigado, funcionou certinho. Agora eu queria saber assim, eu tenho outros dois HDs internos, ambos são de trabalho, são idênticos, só que o formato NTFS não roda no mac os né, ai ok, fiz um dual boot com win 10, tudo ok, ai pelo windows no gerenciador de discos eu apaguei e coloquei o HD pra ExFAT que roda em ambos sistemas, passei meus arquivos tranquilo de volta pra ele e fiz o mesmo no outro, ai quando eu iniciei no mac os, eles começaram a aparecer no utilitário de disco, mas não montam pra mim usar, ai eu tentei apagar um deles direto pelo utilitário de disco e deu erro, tentei pel
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap