Jump to content

cacequi

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

1 Neutral

Hackintosh Specs

  • CPU
    i7 9700KF 3.6GHz
  • Motherboard
    ASUS PRIME Z390-P
  • GPU
    Saphire RADEON RX580 NITRO 4Gb
  • OCCUPATION
    Editor de vídeos
  1. Tbm estou sem microfone. Pelo que li em alguns fóruns no Ryzentosh não funciona o microfone. Pessoal resolveu utilizando uma placa USB externa. Ainda estou pesquisando se existe uma solução.
  2. Me ajudem por favor!! Precisei reinstalar tudo do zero, porém estou tendo um problema e não consigo resolver. Quando adiciono agdpmod=pikera recebo uma mensagem de erro no boot. Print: https://drive.google.com/file/d/1Lwu9wP2aRFyI3aNEtdwEcMEvWN9OdYHU/view?usp=sharing SENDME: https://we.tl/t-NM8utcQDI4 ***Qualquer alteração que faço pelo clover configurator aparece uma mensagem dessas.. não estou conseguindo fazer nenhuma alteração. ----- EDIT1: Consegui editar o config.plist com outro software. Esse erro só ocorre utilizando o clover configurator. ---
  3. Consegui resolver. Estava tudo certo aqui, mas a Lilu.kext estava desatualizada. Obrigado pela ajuda.
  4. Sou iniciante nesse meio e estou com bastante dificuldade pra fazer funcionar o áudio nessa placa mãe. Alguém já conseguiu fazer o áudio funcionar este modelo? Estou usando o Catalina. --- HARDWARE: AMD R9 3900x ASUS ROG STRIX X570-E GAMING ASROCK RX 5700 XT M.2 240gb 2x8GB GEIL 3200mhz
  5. A Realtek não dá nenhum sinal, vou pesquisar com calma depois. Se alguém tiver o problema da Adobe, resolvi com esses comandos: https://gist.github.com/XLNCs/86d7a391e46f85a04d28db171656b458 O restante aparentemente ficou muito bom tudo aqui. Obrigado pela ajuda.
  6. @MaLd0n aparentemente ficou muito bom. Parece estar tudo funcionando corretamente, ainda não testei ainda a USB-C e as display port. - Essa placa mãe possui uma porta ethernet 2.5G, sabe se tem como fazer isso funcionar no Catalina? Estou tendo um problema com alguns programas da Adobe (originais) e estou achando que é algum problema de hardware. Ao abrir o photoshop ele trava e aparece um relatorio de erro. O mesmo acontece com outros programas da Adobe. Já viu algo parecido? Photoshop error.zip Obrigado mais uma vez pela ajuda. Ficou realmente muito bom.
  7. @MaLd0n Segue o novo Sendme: https://we.tl/t-uNbg8eqmRc
  8. Ola, preciso de ajuda para revisar a DSDT Minha DSDT: http://s000.tinyupload.com/index.php?file_id=90316162938949276831 HARDWARE: AMD R9 3900x 38Ghz ASUS ROG STRIX X570-E GAMING ASROCK RX 5700 XT 8GB M.2 240gb HD Seagate 1Tb 2x8GB GEIL DDR4 EVO X 3200mhz
  9. Funcionou! Um detalhe tão simples e eu estava aqui a horas tentando resolver. Obrigado!
  10. @MaLd0n estou com o mesmo problema, mas não funcionou com essa tag. Tem alguma outra dica? Consigo inicializar o sistema usando uma RX580, mas quando coloco a RX 5700 fica travado na tela preta. - é minha primeira instalação com Ryzen, Usei a imagem do Olarila e estou com o Catalina10.15.5. HARDWARE: AMD R9 3900x ASUS ROG STRIX X570-E GAMING ASROCK RX 5700 XT M.2 240gb 2x8GB GEIL 3200mhz
  11. A cerveja hoje é por minha conta! Estou no meu primeiro hackintosh. Já consegui instalar o sistema e o som está funcionando. Tive problemas com o Shutdown e o Reboot, mas consegui resolver. Não sei como testar se o hardware está 100% funcionando, por isso peço ajuda de vocês. Att. Send me WOMBAT-01s-iMac.zip
  12. [ref]MaLd0n[/ref], estou com um problema no passo 8, sou iniciante e não consigo resolver. Faço o download da pasta Clover para o meu chipset, porém ao reiniciar o sistema não inicializa. Trava nesta tela: Agradeço se puder me ajudar, estou a dias tentando resolver.
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap