Jump to content

Nhronju

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

Hackintosh Specs

  • CPU
    i5 8400
  • Motherboard
    Asus H370-f
  • GPU
    SAPPHIRE PULSE Radeon RX 580
  • SKYPE
    nhronju
  1. Please Check the DSDT and other all Configuration. Thank you so much. https://drive.google.com/open?id=1TZIDIJJcqgiGacK_LqTEPRbRpYYRSKEj
  2. My laptop model - Lenovo g500 Tried with Olarila Catalina and Default config file. Everything is working fine, but some Fixes Need. Please Help me #MaLd0n Sir. Not working - *sleep *bluetooth *wifi *office link *audio I have TL-wn722n v3, For Getting Wifi work, I tried with TPlink official Kexts and Then I rebuild the kexts cache Then installed the Wireless USB adapter Clover. Still not work. My Runme File is here - https://drive.google.com/open?id=1L8vSjog4U_1p9xhQ863626AworuKK0RB I'll Donate you for Sure. Thank you so much.
  3. sir It's Another File, Please Check again and Send me Please
  4. Processor: intel core i7-4790 CPU Motherboard: H97-PLUS Graphic: NVIDIA GeForce GTX 750 Ti #DSDT patch Request sir, #Graphic Not working, How can I fix? Audio, Multi-Monitor etc fixed need. Send me Orels-iMac.zip
  5. I'm Very sorry for Posting this issue here - Hello Sir, i tried both versions. 14.5 & 14.6. i can't install any version. for 14.5 Mojave - when i try to install normally ( without anything & without fake code ) it'll show some debug code and then show - Display no signal, the display goes to sleep. External Display connected to HDMI and No Signal. when i try to boot with fake id - Graphic Injector - ( 0x12345678 ) it'll show some debug code and then i saw apple icon and then install process. i format SSD APFS & GUID Partition Map then in
  6. now I can't open mac os in normally. when I open Laptop. it will show black screen Normally. but if I Go boot device then boot from ssd. then I can open this. why thia problem, I faced this problem after using this dsdt file
  7. DSDT Patch Request, I Attached This Send me File. Help me Please I'm Using HP Laptop 1.7 GHz Intel Core i3 Graphic - Intel HD Graphics 4400 1536 MB 4 GB Ram 120 GB SSD Send me Bismillahs-MBP.zip
  8. Hello, I installed Mac OS Mojave today. When when I boot from ssd. After few coding , showing ( Display No Signal ), and then my display goes to sleep, but my pc is still running. if I go to Graphic Inject--- and paste Fake id ( 0x12345678 ) Then Boot From ssd, I can open and login to my Computer . Graphic is not working, sound and other something is not working. I have windows 10 on separate ssd, windows is working super fast. but Mac is working but not fast. How can I fix all Issue , Please Help me. RunMe File - http:// https://drive.google.com/file/d/1a3wXSS1C7fpIJYs
×
×
  • Create New...

:cap-Please Disable Your ADBlocker and Support Our Forum-:cap