Jump to content

osxi7

Members
  • Content Count

    28
  • Joined

  • Last visited

Community Reputation

1 Neutral

About osxi7

  • Birthday 02/02/1959

Hackintosh Specs

  • CPU
    intel 9900k
  • Motherboard
    asrock phantom gaming 9
  • GPU
    uhd 630
  • INTERESTS
    photography, computer builds, electronics
  • OCCUPATION
    Music industry tech

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. doesnt work here tried over night install tried to install all of today, no luck stuck at boot any members have a 390 motherboard willing to share config plist to help a fellow hackintosher if people loose heart members will drop away and apple will have won is this what we want to happen or do we work together to help each other in our hobby my EFI needs Help
  2. Anyone help for install of big sur on 390z asrock coffee lake really appreciate someone take a look at my config file config.plist.zip
  3. well, nearly there install beta 1 I would appreciate if you could take a look at my config coffee lake z390 installs language reboots but shows data and recovery when select data 10.16 beta 1 it attemp install but gets stuck, no error message Thank you for taking a look config.plist.zip IMG_20200711_232923_1.jpg.zip IMG_20200711_175909.jpg.zip
  4. P1060060.JPG.zip Do we need to use your image of BigSur to make this work or would the beta download work? I used my own beta download of bigsur and used debug of opencore and kernel extensions Asrock Phantom Gaming 9 stuck and re boots to country selection seems to fail on trying to config my lan and that it needs an internet connection for some reason Screenshot 2020-07-07 at 13.22.04.png.zip Screenshot 2020-07-07 at 13.21.32.png.zip P1060061.JPG.zip Setup Assistant fails at lan install see zip filesP1060069.JPG.zipP1060068.JPG.ziphttp://drive.google.com/uc?export=view&id=1DgkTBKQ18qm9X_aHa_d7qAIv-3okq2dI
  5. Managed to get to the lang settings then the it asks for Lan settings after that it re boots and goes back to asking for lang settings Asrock Phantom Gaming 9 370z nvme samsung internal graphics
  6. EFI BIG SUR ASROCK Z390 EFI download for Asrock, debug open core with Kernel Extensions for Asrock I keep getting this message when trying to install Big Sur Process Crashed lsd Too many corpses being created Asrock Phantom Gaming 9 z390 nvme samsung 970 pro Process Crashed LaunchServiceDaemon too many corpses being created this is a pre install via usb I did try and use your EFI but it did not even attempt to start remember this is an Asrock!!
  7. EFI BIG SUR ASROCK Z390 I keep getting this message when trying to install Big Sur Process Crashed lsd Too many corpses being created Asrock Phantom Gaming 9 z390 nvme samsung 970 pro Process Crashed LaunchServiceDaemon too many corpses being created this is a pre install via usb I did try and use your EFI but it did not even attempt to start remember this is an Asrock!!
  8. I am trying to find out for BigSur what to change regarding sip and do I have to remove the nvme drive in order to use the ssd bigSur or can it share the same EFI Screenshot 2020-06-29 at 14.49.58.png.zip Screenshot 2020-06-29 at 13.17.15.png.zip Screenshot 2020-06-29 at 13.12.59.png.zip Screenshot 2020-06-29 at 13.05.34.png.zip IMG_20200629_145412.jpg.zip
  9. Would appriciate some help see zipped screenshots of process. What is not clear in this guide:- what do you do if you have an NVMe drive and external ssd, how do you create an efi when the system naturally boots from the NVME there is no disable in the Bios? from my reading of the guide you need an efi for both the external ssd and the existing NVME, currently my NVME has Catalina installed on it, do I need to modify the Catalina boot EFI? `or do I need to remove the NVME in order to use the external ssd with its own EFI I have tried to change the Crs from 67 but cannot I keep getting error in xcode (on the catalina EFI) I note the changes needed in the config fiile, but what impact does that have on booting Catalina on the NVME when I reboot the system I can see the restore point but the area I get stuck is the EFI are there 2 one for each drive? do you disable by remove NVME in order to complete the process (restore) Gail OSxi& Screenshot 2020-06-29 at 13.12.59.png.zip Screenshot 2020-06-29 at 13.05.34.png.zip Screenshot 2020-06-29 at 13.17.15.png.zip
  10. How to change video ram? intel i9 9900k UHD 630 I cannot find platform id for mac pro 7.1 ? gpu device id =0x3E988086 1536 MB video ram Quartz Extreme (QE/QC1) Yes Metal Supported = Yes Metal Low Power= Yes Metal Headless =No Video Decoder failed but have transparency and have 4k playback of video how to find platform id how to increase video ram any advice very much appriciated or point to web material
  11. OC: Prelink injection AppleIntelWIFI.kext () - Invalid Parameter Ive had this intel wifi working on the desktop but thought I would install it but get the above error?
  12. I no doubt like some others thought there was only one version of NDK and this caused me alot of problems I was not aware that there was two versions and no real warning version one ndk opencore which has a folder opencore package master and the other version which is ndkBootpicker both looking at the icons pack almost seem the same except one open core package master has one set of light icons and one set of dark icon packs I cannot get the opencore package master to compile, yes xcode and tools are installed but it shows an error line 242: build: command not found I am just wondering which version of ndk is on Olarila? Screenshot 2020-05-22 at 00.31.44.zip Screenshot 2020-05-22 at 00.32.24.zip
  13. Hi Daniel, why would I want to add alcid isnt that an audio codec? anyway it is already in their and my system keeps locking up I will try a re format and re installScreenshot 2020-05-17 at 15.52.27.zip not sure why you do not permit loading of small images anyway the zip contains hackintool image of said boot aurg
  14. Screenshot 2020-05-16 at 22.41.13 2.zipScreenshot 2020-05-16 at 22.41.13.zipScreenshot 2020-05-16 at 22.41.13.zip tried to use the run me send me app and keep getting an error saying that the file size is too big I have given permissions to run me app in security privacy using open core ndk Screenshot 2020-05-16 at 22.41.13.zip
  15. https://ibb.co/3m3mMck for some reason when i try to load the picture from an external url via the insert media it turns red!! very odd this bios screen appears through a combination of clicking on favorites main favorites, then favorites its not an advanced menu it appears to be advanced mode for example if i click on smart it will test the smart cabability Asrock z390 phantom Gaming 9 advanced, advanced mode,normally hidden
×
×
  • Create New...