Jump to content

Leaderboard

Popular Content

Showing content with the highest reputation on 07/21/2020 in all areas

  1. Greetings! After a lot of work, I finally managed to get a working macOS on Lenovo ideapad 520-15IKB. LAPTOP HARDWARE - CURRENT STATUS - - DSDT Patched for Remapping Brightness Keys and Touchpad Gestures (Big Credit to @MaLd0n). - Everything is working perfectly without any issues so far. - Working EFI Folders linked for Latest versions of macOS Mojave, Catalina and Big Sur 11.1. CURRENT ISSUES WITH BIG SUR - - Slow Boot. Reason : This happens when you are Dual-Booting Windows and macOS and the macOS Disk might not have proper
    1 point
  2. Hi, both apps crashing on startup; I am using OpenCore v0.6.0. IGPU is enabled in BIOS but primary GPU is PEG. VideoProc shows hardware info OK. But I don't get it why tis crash happening. All kexts and drivers are latest version. Any idea how can I fix this problem?
    1 point
  3. Case closed. I finally found the solution. I used ig-platform-id= 0x07009b3e before and when I changed ig-platform-id down below everything works now. PEG is primary, IGPU also enabled on BIOS with this ig-platform-id.
    1 point
  4. i'm using simple Orico and work good
    1 point
  5. It sometimes happened when I used Clover but now I use OpenCore and haven't had any sleep issues yet. Posting the new EFI for Big Sur Beta 2 soon (Will work on Catalina too)..๐Ÿ™ƒ
    1 point
  6. tente excluindo os arquivos das pasta Library/Preferences/System Configuration (deixe apenas o arquivo boot.plist), depois reinicie o computador.
    1 point


  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap